Back to Top

auto play GONE?

4 posts / 0 new
Last post
boomdijk
Offline
Last seen: 9 years 6 months ago
Joined: 10/18/2009 - 03:47
auto play GONE?

Hi all (and Eric),

I have finally made the big step from WM6.1 to android 2.1 :) and life is good!

I use DoggCatcher on my archos 5 IT, but it keeps sleeping on me and now i have bought a HTC Desire to keep every thing in one place!

But i have a small problem. I seems like the auto-play function has gone missing. I listen to a podcast with phone-in at the end and i sometimes skip these. On my archos the skip to the end button worked so that the next podcast would start playing, but on my Desire the player skips to the end and i have to start the next podcast manually.

I can find the setting to auto-play! Where has it gone?

Any help??

INFO:
HTC Desire (android 2.1-update1)
DoggCatcher: 1.1.1278

Karolis
Offline
Last seen: 10 years 6 months ago
Joined: 04/08/2009 - 10:32
Sart the app, click the green

Sart the app, click the green note icon at the top (next to a house icon) and then click two gray arrows icon right in the middle. When it turns green, that's when autoplay is on.

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
Thanks karolis

I'm getting the idea from some recent questions and market comment that the icons aren't obvious to most people. I'm going to start thinking about some different options here.

boomdijk
Offline
Last seen: 9 years 6 months ago
Joined: 10/18/2009 - 03:47
there it is.....

Thanks... it works again! Life is good!