Back to Top

Voice not playing in podcast playback

7 posts / 0 new
Last post
lizabelle
Offline
Last seen: 11 months 1 week ago
Joined: 04/23/2019 - 10:34
Voice not playing in podcast playback

DETAILS:
DoggCatcher Version: 1.2.4154Device: Google Nexus One
Android Build: FIG-LX1
Carrier: GiffGaff UK

SUMMARY: Podcasts appear to be playing but voices are silenced when headphones plugged in

STEPS TO REPRODUCE:
1. Start DC
2. Plug headphones in
3. Press Play

WHAT HAPPENS: Intro music plays, but no voice audio can be heard (ie podcast is silent once intro music ends). This is happening on every feed I've checked. For some reason it's only when my headphones are plugged in - podcasts play normally when I have the phone in speaker mode. The headphones are super-basic, ie they don't have any snazzy features that I might have switched on accidentally.

WHAT SHOULD HAPPEN: I should be able to hear voices.

FREQUENCY: 100%

SEVERITY: Serious - I can't listen to anything with headphones on at the moment.

ATTEMPTED FIXES: I've checked and unchecked every setting I can think of. Uninstalling and reinstalling the app does nothing.

WayneC
Offline
Last seen: 3 days 45 min ago
Joined: 02/23/2011 - 22:28
Try switching to Google’s

Try switching to Google’s Android experimental media player for 6.0+/7.0+/8.0 and up devices.........see the "Audio playback problems" post under "Playback Issues" http://www.doggcatcher.com/AudioPlaybackProblems

lizabelle
Offline
Last seen: 11 months 1 week ago
Joined: 04/23/2019 - 10:34
Thanks - that doesn't work,

Thanks - that doesn't work, sadly.

WayneC
Offline
Last seen: 3 days 45 min ago
Joined: 02/23/2011 - 22:28
Try exiting and restarting

Try exiting and restarting the app (DC Navigation Menu>More>Exit) restart the app from the app draw or homescreen

If that fails to resolve the problem, then backup the app (DC Navigation Menu>Settings>Backup/Restore>Export) then uninstall the app & reinstall DC

run restore & switch to Google’s Android experimental media player.

lizabelle
Offline
Last seen: 11 months 1 week ago
Joined: 04/23/2019 - 10:34
Thanks for your help. I've

Thanks for your help. I've tried all of this - still no joy.

WayneC
Offline
Last seen: 3 days 45 min ago
Joined: 02/23/2011 - 22:28
Check the device audio

Check the device audio settings and verify they are set to an appropriate level/setting

Alarm & Ringer maybe set to ok levels, but media could be set to low or zero level.

eric
Offline
Last seen: 4 weeks 8 hours ago
Joined: 11/06/2008 - 22:02
I don't really have a clue

I don't really have a clue about that audio problem. DC just send the audio recording to the android media player. There is no special handling or knowledge about the location of the audio file (intro or other).

I wish I had more info for you.