Back to Top

2019 Audi MMI Bluetooth interaction with DC

3 posts / 0 new
Last post
a564718
Offline
Last seen: 3 years 6 months ago
Joined: 11/27/2010 - 22:15
2019 Audi MMI Bluetooth interaction with DC

Just purchased a new 2019 Audi with the new MMI release. I also got Oreo on my Moto G5Plus about the same time. Anyway...

DC works fine in most cases and I am using BT streaming, not android auto because I don't want to plug in all the time... The one instance where DC gets funny is when I want to FF (I have set to 1 minute). The first time it works fine. If I do it a second time (FF thru a commercial), it will end up stopping playback. I have to "mute" from the car TWICE and audi will resume. In my previous car - 2013 Audi MMI, I could FF over and over again. I believe a change was made to the code as one of the developers had a new ford that exhibited similar issues. I would guess there is something in the MMI that is different again. Would certainly provide any logging or try any feature to help determine the issue...

WayneC
Offline
Last seen: 1 week 1 day ago
Joined: 02/23/2011 - 22:28
Try deleting the pairing from

Try deleting the pairing from your vehicle/headset BT device and your mobile device, then re-pair again & reboot your device

a564718
Offline
Last seen: 3 years 6 months ago
Joined: 11/27/2010 - 22:15
I have removed and re-added

I have removed and re-added phone to BT in car and rebooted phone. Still same issue. Every 2nd FF results in DC being paused. 2 pauses from Car will get it running again.