Back to Top

Problem with notifications

10 posts / 0 new
Last post
Kenton
Offline
Last seen: 2 years 7 months ago
Joined: 10/01/2017 - 14:37
Problem with notifications

When listening to podcasts, through the phone's speaker, all works properly. When an email or text comes in, the podcast is paused and a audio notification is played. However, if I'm using headphones - either wired or bluetooth- the podcast is not paused and the notification is never played. However, if the podcast is already paused, the notification is played.
Doggcatcher otherwise does everything I want the program to do. But, since I primarily use the app with headphones, this is a real problem.
I'm using the app on an LG G6.

WayneC
Offline
Last seen: 3 days 7 hours ago
Joined: 02/23/2011 - 22:28
Audio routing issue

This is an audio routing issue and it's not something that DC controls, the app just tells the audio to play, and Android routes it appropriately depending on what devices you have attached to your device.

With the wired headset: Try another headset to see if the problem can be reproduced, If another headset is not available, verify the problem can be reproduced with other media apps using the same headset. Rebooting your device should resolve the problem

With Bluetooth headset: Try exit and restarting the app (DC Navigation Menu>More>Exit) then press the app icon from the device home screen or app drawer to restart the app

If that solution fails try deleting the pairing from your vehicle/headset BT device and your mobile device, then re-pair again & rebooting your device.

Kenton
Offline
Last seen: 2 years 7 months ago
Joined: 10/01/2017 - 14:37
I tried what you suggested.

I tried what you suggested. I tried a different set of wired headphones, rebooting, I tried a different set of bluetooth headphones, I tried unpairing and repairing.
But, the problem persists.

WayneC
Offline
Last seen: 3 days 7 hours ago
Joined: 02/23/2011 - 22:28
What version of Android are

What version of Android are you running on the LG G6, also can the problem be reproduced with other media apps?

Kenton
Offline
Last seen: 2 years 7 months ago
Joined: 10/01/2017 - 14:37
Android 7.0. I don't have

Android 7.0. I don't have any other media apps on the phone at the moment. To test that out, I'd have to load one.

WayneC
Offline
Last seen: 3 days 7 hours ago
Joined: 02/23/2011 - 22:28
I'm not able to reproduce

I'm not able to reproduce this issue, so the problem could be limited to your device specifically if you're able to reproduce the issue with other media apps installed on your device .

Check with your service provider or device manufacturer to see if they can fix the problem

Kenton
Offline
Last seen: 2 years 7 months ago
Joined: 10/01/2017 - 14:37
Ok I loaded BeyondPod and it

Ok I loaded BeyondPod and it appears to work similarly. So does that mean it is an LG G6 issue or an Android 7 issue?

WayneC
Offline
Last seen: 3 days 7 hours ago
Joined: 02/23/2011 - 22:28
I believe it's a LG G6 issue

I believe it's a LG G6 issue, because I'm not able to reproduce with other devices running Android 7.0

Kenton
Offline
Last seen: 2 years 7 months ago
Joined: 10/01/2017 - 14:37
OK, just as a follow up, I've

OK, just as a follow up, I've got the issue resolved, though I don't know why.
I went to Verizon support and asked about the problem.
They suggested: " please go into Settings>Notifications>Do not disturb>tap on Apps and see if Messaging and Email apps are set to Priority. Also, go into Settings>Application Manager>click on the 3 dots to select Show System and then click on Bluetooth or Bluetooth share>Notifications and see if you have an override for Do Not Disturb items that are marked priority. "

So, I went through and flipped all the above switches, and then put them back as they were originally. And, guess what, this AM the headphone is working properly.

In any case, I'm pleased with the help and suggestions from everyone, and though I don't know specifically where the issue was, I'm happy to have it behind me!

WayneC
Offline
Last seen: 3 days 7 hours ago
Joined: 02/23/2011 - 22:28
You're welcome.....glad the

You're welcome.....glad the problem was resolved.