Back to Top

"Error updating "DoggCatcher Podcast..."

3 posts / 0 new
Last post
lilcheeks
Offline
Last seen: 3 years 7 months ago
Joined: 10/11/2016 - 07:30
"Error updating "DoggCatcher Podcast..."

DETAILS:
DoggCatcher Version: 1.2.4122
Device: Google Nexus 5X
Android Build: NBD90W
Carrier: Project Fi
SUMMARY: When I go to open the doggcatcher app, the app opens and after 2 seconds, a screen overlays the app and says:
"Error updating "DoggCatcher Podcast..."
"This app is not compatible with your device and requires an update. An update for this app is not currently available from the Amazon Appstore."

Then I am presented with an option to quit or learn more. Learn more brings me to a page on Amazon that is no longer available and quit lets me use the app as normal.

STEPS TO REPRODUCE:
1. Start DC
WHAT HAPPENS: App opens and an error overlay from amazon appears explaining the app is not compatible with my device.
WHAT SHOULD HAPPEN: App should open and work as normal.
FREQUENCY: 100%
SEVERITY: Moderate/annoying
More Detail: I purchased from app from Amazon a few years ago and currently have a Nexus 5X running the latest version of android 7.0. When I go to the Amazon app store to try and update, it tells me the app is not compatible with my device. But if I go to the Google Play Store, it tells me it's compatible but i'd rather not buy it again. Are the play store and Amazon App store the same version of the app? It appears they are, but I don't know why it's telling me my device is not compatible with the app. Any help would be appreciated.

Thanks,

Nick

WayneC
Offline
Last seen: 3 days 6 hours ago
Joined: 02/23/2011 - 22:28
Error updating DC Android 7.0

Contact DC support (DC Navigation Menu>More>Report Problem) reference this post in the subject line "Error updating DC"

lilcheeks
Offline
Last seen: 3 years 7 months ago
Joined: 10/11/2016 - 07:30
I just sent it, thanks!

I just sent it, thanks!