Back to Top

Audio problems with new Blue Vivo 5 cell phone

8 posts / 0 new
Last post
elmro
Offline
Last seen: 6 years 2 weeks ago
Joined: 12/19/2011 - 10:20
Audio problems with new Blue Vivo 5 cell phone

Hello,

I just switched from a Samsung Galaxy S5 to the Blu Vivo 5 cell phone - I imported all my android apps through the play store including DoggCatcher. Anytime I play any file using the internal player, the file takes a few seconds to start, and then seems to autoplay at less than full speed and stutter every second. It is unlistenable. Playback works fine with all the external players, but unfortunately none of the external players can be played in the background with the screen locked. Is there anything I can do to fix playback with the internal player?

Thanks - Luke

elmro
Offline
Last seen: 6 years 2 weeks ago
Joined: 12/19/2011 - 10:20
Fixed!

Searched, saw you recommended disabling variable speed, that worked, thanks

elmro
Offline
Last seen: 6 years 2 weeks ago
Joined: 12/19/2011 - 10:20
Problems after disabling variable speed

Hello,

As I mentioned, the audio from the Doggcatcher audio player was stuttering on my new Blu Vivo 5 Android phone. This solved the stuttering problem. However, when I pause a podcast midway through, leave the app, close the app, or have the audio focus taken over by a different audio app (like spotify), a problem arises. When I return to resume the podcast, Doggcatcher does not resume the audio at the place I paused it. It seems to start the podcast over and jump a short percentage of the way in (around 30 seconds usually). This is really annoying since you cannot leave doggcatcher without leaving your place in the podcast.

Thanks,
Luke

WayneC
Offline
Last seen: 1 month 3 days ago
Joined: 02/23/2011 - 22:28
What version of Android is

What version of Android is running on that device?

elmro
Offline
Last seen: 6 years 2 weeks ago
Joined: 12/19/2011 - 10:20
Version

Android 5.1

WayneC
Offline
Last seen: 1 month 3 days ago
Joined: 02/23/2011 - 22:28
Usually disabling the

Usually disabling the variable speed feature resolves this problem on devices running custom ROM's - Verify if the app is set to “Integrated” (Internal) or “External”player (DC Navigation Menu>Settings>Audio Player) Press “Audio Player” - If set to external, switch back to integrated.

elmro
Offline
Last seen: 6 years 2 weeks ago
Joined: 12/19/2011 - 10:20
Bug

Here s a 1 minute video demonstrating the bug.
https://youtu.be/qeikQR2tuEg

At about 50 seconds, you will see that i select a podcast that is more than half listened to (look at the blue pie chart / circular icon), but when i press play it restarts from the beginning. I am using the internal audio player with the variable speed disabled.

WayneC
Offline
Last seen: 1 month 3 days ago
Joined: 02/23/2011 - 22:28
This particular problem seems

This particular problem seems to be limited to the Blue Vivo device and I'm unable to reproduce it on other Android devices running stock ROM's - Try restarting the app (DC Navigation Menu>More>Exit) and see if the resolves the problem -