Back to Top

Playback regularly goes silent

8 posts / 0 new
Last post
jichikawa
Offline
Last seen: 5 years 10 months ago
Joined: 11/03/2015 - 20:52
Playback regularly goes silent

My podcasts keep suddenly becoming silent; any help would be greatly appreciated! I don't want to have to switch podcast programs—I've enjoyed DoggCatcher for years—but the current performance is definitely not acceptable.

DETAILS:
DoggCatcher Version: 1.2.4125
Device: Google Nexus 5X
Android Build: MDB08I
Carrier: Wind (Canada)
SUMMARY: Podcast sound drops out regularly
STEPS TO REPRODUCE:
Listen to any podcast.
WHAT HAPPENS:
Playback begins fine, but the sound suddenly stops. DoggCatcher still thinks the podcast is playing; pausing and resuming usually restores audio (but the podcast has been advancing during the time of silence). This happens often, at irregular intervals—sometimes with only a few seconds of good audio in between, and sometimes with several minutes between silences.
WHAT SHOULD HAPPEN: Podcast should keep playing audibly.
FREQUENCY: Very often, at irregular intervals. I certainly haven't managed to go more than 10 minutes or so without losing sound. (I saw a description of a similar problem using bluetooth, with wifi being the culprit; however, I am listening through regular headphones and have disabled both bluetooth and wifi, and the problem persists.)
SEVERITY: Serious

WayneC
Offline
Last seen: 2 days 13 hours ago
Joined: 02/23/2011 - 22:28
Bluetooth

It's a quirk with the Bluetooth connection, disable and re-enable the BT feature in the device settings or try exiting & restarting the app (In the DC Navigation Menu>Exit) restart the app and play the episode again, if that also fails....try deleting the BT pairing from your device & BT vehicle/headset, then re-pair again.

Pastshelfdate
Offline
Last seen: 5 months 3 days ago
Joined: 06/16/2020 - 08:41
DC sound through wired earbuds, but not from phone speakers

I just followed your Exit instructions. I still have the same problem. I was able to listen to podcasts on DC, all day at work. But as soon as I switched to phone speakers, for my drive home, no sound. The episode was still rolling. At home, I can hear the same episode, over my wired earbuds. But when I pause, disconnect the earbuds, and try listening through my Android phone's speakers, no sound.
I really don't want toe have to run my earbud line inside my shirt. Would love help with this.

WayneC
Offline
Last seen: 2 days 13 hours ago
Joined: 02/23/2011 - 22:28
Try this option

Try this option

Uninstall/reinstalling the app

Backup/Restore
http://www.doggcatcher.com/node/6668

Jesper
Offline
Last seen: 5 years 10 months ago
Joined: 11/06/2015 - 14:06
I also have this

I have the same problem since a few weeks. Phone: Nexus 5, running Android 6.0, coupled to the built-in Bluetooth system of my car.

When the GUI of the app is displayed, for example when I unlock my phone or when I switch to the app, then approximately 3 seconds later the Bluetooth connection stops (my car displays a notification), but DoggCatcher keeps on playing, but there's no sound (also not out of the phone's speakers). If I pause and resume the playback, it plays over the Bluetooth connection again.

It looks like a bug in DoggCatcher. It started happening a few weeks ago.

WayneC
Offline
Last seen: 2 days 13 hours ago
Joined: 02/23/2011 - 22:28
Not a bug with DC

Nope. Not a bug with DC, it's a problem with the BT connection

cpal
Offline
Last seen: 4 years 9 months ago
Joined: 01/12/2010 - 17:21
Unwanted Pauses

I have the same problem and it only happens in DC. No problem in other apps such as music playback. Any settings that I can change?

WayneC
Offline
Last seen: 2 days 13 hours ago
Joined: 02/23/2011 - 22:28
Playback Issue

If the above recommended solution didn't resolve the problem for you, then right after the playback issue happens again..send a log (In the DC Navigation Menu>Report Problem) reference this post in the subject line. The problem could be caused some other issue unrelated to the Bluetooth problem.