Back to Top

videos don't clear back to "New and in progess"

7 posts / 0 new
Last post
Lisaumd
Offline
Last seen: 1 year 6 months ago
Joined: 11/17/2010 - 18:24
videos don't clear back to "New and in progess"

For a while now when I watch a video podcast and it's the last one or only one in a podcast the podcast name doesn't disappear when the podcast is finished. This doesn't happen on audio podcasts.

For example: I subscribe to CNN Student News, I watch the single video for that day. I have podcasts to auto-delete after played, so when the video is finished it's gone from the list. When I hit the back key and see the full podcast listing I still see CNN Student News even though there are no videos for that podcast. I have to Select the Filter and re-select "new and In Progress" to get the podcast to clear itself.

Is there a fix for this? It's annoying.

WayneC
Offline
Last seen: 2 weeks 4 days ago
Joined: 02/23/2011 - 22:28
This issue should have been

This issue should have been fixed on version 1.2.4068/1.2.3064 of DC, what version of DC is installed on your device?

0001945: Feed filter should always re-filter when pressing on a filter that is already selected - http://mantis.doggcatcher.com/view.php?id=1945

eric
Offline
Last seen: 2 years 1 month ago
Joined: 11/06/2008 - 22:02
I can't seem to reproduce

I can't seem to reproduce this. What I'm doing is getting only one video to be on the video tab, playing that video to the end, then I'm returned to the video tab and the video is no longer in the list.

Am I going through the same steps you are?

Lisaumd
Offline
Last seen: 1 year 6 months ago
Joined: 11/17/2010 - 18:24
videos don't clear back to "New and in progess"

I have saved my settings and uninstalled DoggCatcher, rebooted my phone and re-installed DoggCatcher from the play store (version 1.2.4078), re-installed my preferences and updated the podcasts. I play the 1 video podcast I have and when it's done I hit the back key and there, still on the podcast list is "First Look" with no podcast number. This is how ALL my video podcasts are working and have been for months. Audio podcasts clear no problem, only the video ones don't and all of them don't clear. Any ideas? It's really frustrating!

Lisaumd
Offline
Last seen: 1 year 6 months ago
Joined: 11/17/2010 - 18:24
New and In Progress

I recently reported this issue and it was logged as a bug, any idea when this will be fixed in the update?

WayneC
Offline
Last seen: 2 weeks 4 days ago
Joined: 02/23/2011 - 22:28
Playlist filter Issue

The Bug issue 0001984: When videos complete, the feeds screen is not updated (as per the current filter) http://mantis.doggcatcher.com/view.php?id=1984 - is on Eric's to do list, listed under DoggCatcher - 1.2.two.after.next (Scheduled For Release 2014-12-12) http://mantis.doggcatcher.com/roadmap_page.php

eric
Offline
Last seen: 2 years 1 month ago
Joined: 11/06/2008 - 22:02
I think you're actually

I think you're actually experiencing this, which isn't too far off in the schedule.

http://mantis.doggcatcher.com/view.php?id=1984