Back to Top

Video podcast playback problems (version 1.1.1034)

6 posts / 0 new
Last post
irtehawesome
Offline
Last seen: 12 years 1 month ago
Joined: 01/08/2010 - 17:40
Video podcast playback problems (version 1.1.1034)

*Have an unlocked HTC hero (european version).

I bought this the other day seeing as it has great reviews and the only one in the market that seems to search for and update video podcasts as well as audio.

I subscribed via RSS on the app and downloaded a video podcast, but when I go play it, it crashes giving me this message: "The application DoggCatcher (process.com.snoggdoggler.android.applications.doggcatcher.v1_0) has stopped unexpectedly. Please try again." and tells me to force close.

I have restarted the phone and same result.

I did try to play the downloaded podcast in the appropriately named "video player" android app and it works fine there.

Anyone know what's going on?

eric
Offline
Last seen: 2 years 1 month ago
Joined: 11/06/2008 - 22:02
Which feed

Can you post the url for the feed that you are having the problem with and I'll take a look.

irtehawesome
Offline
Last seen: 12 years 1 month ago
Joined: 01/08/2010 - 17:40
rss feed
eric
Offline
Last seen: 2 years 1 month ago
Joined: 11/06/2008 - 22:02
Can you please send the log

It's working fine for me on a cliq and in the emulator.

Can you send me your log right after a crash, it's in the DC menu 'send log'. You can send it to support at snoggdoggler.com.

Thanks.

wavemind
Offline
Last seen: 12 years 3 months ago
Joined: 01/13/2010 - 02:44
I share the same problem on HTC Hero, DC 1.1.1091

I encounter exactly the same error on my HTC Hero, latest firmware, DC 1.1.1091.

RSS-feed: http://feeds.sf.tv/podcast/einstein

eric
Offline
Last seen: 2 years 1 month ago
Joined: 11/06/2008 - 22:02
So we've narrowed it down a bit

It seems to be related to feeds with media that ends in m4v. I'll definitely fix the crash, but the root cause is that there isn't a media player available to handle the mime type of the media. I need to dig a little to see what the options are for fixing this.

Issue - http://mantis.snoggdoggler.com/view.php?id=369