Back to Top

Audio drops continues to play but no sound until rewinding or changing tracks This problem repeats until phone restarted

4 posts / 0 new
Last post
Jr
Offline
Last seen: 4 years 6 months ago
Joined: 12/02/2013 - 13:28
Audio drops continues to play but no sound until rewinding or changing tracks This problem repeats until phone restarted

S3
Android 4.3

I have an ongoing problem with my phone playing the audio feed and then muting... it will still be playing but no audio using either headphones or a headphone patch cable to car. The only way to get it to hear the audio again is to either hit the rewind or fast forward or click on an alternate audio track, But Pausing and hitting play will not cause audio to be heard it will continue to play but no audio output. This will start a minute or even five into listening and will continue every thirty seconds to minute or so repeatedly. I have found that turning off and restarting phone clears up the issue. This has been happening for months.

eric
Offline
Last seen: 1 year 9 months ago
Joined: 11/06/2008 - 22:02
That's going to be something

That's going to be something wrong with your device or the version of android on it. That's usually the case when a reboot resolves something.

Thanks for posting.

Jr
Offline
Last seen: 4 years 6 months ago
Joined: 12/02/2013 - 13:28
anyway to diagnose or reduce

anyway to diagnose or reduce issues??

eric
Offline
Last seen: 1 year 9 months ago
Joined: 11/06/2008 - 22:02
I would suggest getting in

I would suggest getting in touch with your carrier.