Back to Top

Trying to add new feeds. It says feed has no URL, then says I may have feed filter turned on.

12 posts / 0 new
Last post
tdbadlands
Offline
Last seen: 8 years 9 months ago
Joined: 11/01/2013 - 14:06
Trying to add new feeds. It says feed has no URL, then says I may have feed filter turned on.

When I try to add a feed it says feed has no URL, then its says that I may have feed filter turned on.

WayneC
Offline
Last seen: 3 weeks 5 days ago
Joined: 02/23/2011 - 22:28
You could have already

You could have already subscribed to the feed. From the feeds screen, press the filter selector button on the header (Top left of the feeds screen) on the feeds screen, select clear filter.

tdbadlands
Offline
Last seen: 8 years 9 months ago
Joined: 11/01/2013 - 14:06
Cleared filter, feeds did not

Cleared filter, feeds did not appear, tried it again. Same thing feed has no URL, feed appears,select subscribe, get message "did not create feed already exists, try clearing filter".

WayneC
Offline
Last seen: 3 weeks 5 days ago
Joined: 02/23/2011 - 22:28
Open the feeds screen and

Open the feeds screen and scroll up or down to look for the feed already exists, the feed could also be under another name using the same URL. What is the name of the feed you're looking for?

tdbadlands
Offline
Last seen: 8 years 9 months ago
Joined: 11/01/2013 - 14:06
tried uninstall reinstall,

tried uninstall reinstall, tried adding several different feeds, looked to see if feeds were listed, nothing. Says feeds already exist but yhey do not

WayneC
Offline
Last seen: 3 weeks 5 days ago
Joined: 02/23/2011 - 22:28
Run a manual feed update,

Run a manual feed update, then send a log right after it's done (In the DC Menu) also in the DC setting run a "Export feeds in OPML format" it will say were the the file is stored and attach it the same email with the log. write the name of the feed you're looking for.

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
I think I may have fixed the

I think I may have fixed the problem here. Are you interested in joining the beta group to test the fix?

jmsupp
Offline
Last seen: 8 years 8 months ago
Joined: 11/15/2013 - 21:16
Same issue

I have had the app for about 6 hours, three of which I have spent trying to subscribe to anything. I am having the exact same issue on. I've tried all of the above to no avail.

So far, I am quite sure I have wasted my time and money.

WayneC
Offline
Last seen: 3 weeks 5 days ago
Joined: 02/23/2011 - 22:28
Do the same thing as the

Do the same thing as the above post, so that the issue can be resolved

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
Yeah, I've tracked this down

Yeah, I've tracked this down to happening when the feed you are trying to subscribe to doesn't have a URL for it. We'd need the name of the feed you are trying to add to dig into this some more.

I'm assuming this isn't the case for all the feeds you're trying to add right, just one?

Thanks for posting.

jfksabal
Offline
Last seen: 8 years 7 months ago
Joined: 01/06/2014 - 00:08
Having the same problem...

I'm trying to add feeds from NPR and BBC and any one that I try says "Did not create feed, it already exists."

The same is true for both my Galaxy Note 2 running 4.1.2 and my Xoom running 4.2.2

There's obviously some major bug I've run into...

Thanks in advance.

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
This has been fixed and

This has been fixed and verified by a few people that originally reported the problem.

What version of DC are you running?