Back to Top

unable to subscribe to Plex podcast URL

4 posts / 0 new
Last post
brian.biggs
Offline
Last seen: 3 months 1 week ago
Joined: 11/15/2011 - 09:27
unable to subscribe to Plex podcast URL

I tried to add this question the other day, but my post was flagged as spam and apparently nobody looked at it to clear it for posting. So I'm trying again.

I'm not able to manually add the URL http://plexapp.com/podcasts/podcast.xml to DoggCatcher. DoggCatcher gives me the error "Description: RSS URL doesn't seem valid: Authority expected at index 7: http://"

The Plex guys say it is a problem with DoggCatcher not correctly URL encoding the URLs of the files to download. They use hash signs (#) in the filenames and they said that might be what is throwing DoggCatcher off.

Any thoughts?

Thanks!

WayneC
Offline
Last seen: 2 months 2 weeks ago
Joined: 02/23/2011 - 22:28
Eric responded to your

Eric responded to your previous post http://www.doggcatcher.com/node/3107
I also didn't have a problem adding the feed to DC, try emailing your self the URL, then copy & past into DC. If http:// is already added when DC asks, press no.
I would just add it from the search results, the Plex feed is in DC data base, it's listed 48th under the DC tab & 2nd under the Digital Podcast Tab.

brian.biggs
Offline
Last seen: 3 months 1 week ago
Joined: 11/15/2011 - 09:27
Wayne and Eric, I didn't see

Wayne and Eric,

I didn't see the first post (from 9/12) in the forum. I search for it now and it shows up in the result list, but I was just looking at the list of topics in the Support Forum and it wasn't there. As far as I can tell, it still isn't there. Maybe I'm missing something. At any rate, sorry for the double post.

When I first searched for the podcast, I searched for "Plex". I'll admit I didn't scroll down to 48th in the DC tab, and I skipped over to the Google tab and didn't see it there either. Didn't even look at the Digital Podcast tab. My bad there. I see it now.

I did go back and try to add it again manually, since you said it worked for you, and I realize what I was doing. Um, somewhat embarrassingly, I was entering the URL in the Nickname field. I hadn't manually added a feed before, so I saw the words "RSS URL" and put the URL in the box right above it. Duh. My bad on this one as well.

So, basically I'm 0-3 on this support question. Not exactly what I had in mind.

But, thanks for your patience and I do appreciate the responses.

Thanks!
Brian

WayneC
Offline
Last seen: 2 months 2 weeks ago
Joined: 02/23/2011 - 22:28
You're welcome

You're welcome, not sure why your original post doesn't show up under support. The next time you have a question about DC & post it in the forum, press the subscribe option & you will get a email when ever someone responds to your question.