Back to Top

X3 video podcast no longer plays

5 posts / 0 new
Last post
brian.biggs
Offline
Last seen: 1 year 9 months ago
Joined: 11/15/2011 - 09:27
X3 video podcast no longer plays

I used to watch the X3 video podcast (http://www.mevio.com/feeds/x3show.xml) frequently in DoggCatcher. It always downloaded and played with no problem. About a month ago it quit working.

The podcasts all still download automatically, but when I start to play the video (MP4 format), the screen goes black for 1-3 seconds and then DC takes me back to the list of video podcasts. No error message. Trying the Play as audio feature gives the error Error playing episode - Android code: 0 (-38, 0), and I've also gotten (100, 0). Deleting the episode and re-downloading it does NOT fix the problem.

I can't remember the EXACT timing, but this problem MAY have coincided with when I installed Cyanogenmod 7.1 on my DroidX about a month ago. That upgrade has been working fine, but after the upgrade may have been when DC started acting up.

I'm also running Presto, but since Presto doesn't work with video, I don't think that would be a factor. I had Presto prior to the Cyanogenmod upgrade as well. I have uninstalled Presto and get the same result described above.

I should also add that other video podcasts work. Various TWiT podcasts work fine, as does the HD Nation video podcast. X3 is the only one that causes me problems.

Thanks,
Brian

WayneC
Offline
Last seen: 2 months 5 hours ago
Joined: 02/23/2011 - 22:28
The feed is working for me,

The feed is working for me, try playing the file in the external player

eric
Offline
Last seen: 1 year 9 months ago
Joined: 11/06/2008 - 22:02
Yep, that'll help us find out

Yep, that'll help us find out if there's a problem playing the video on android or if it's a DC problem.

brian.biggs
Offline
Last seen: 1 year 9 months ago
Joined: 11/15/2011 - 09:27
Sorry, I should have

Sorry, I should have mentioned that info as well.

When I try to Play in external player, sometimes the player just goes to a black screen with no sound and no response. Hit the back button on the phone and it takes you back to DC.

Other times I get a pop-up dialog box titled Cannot play video, with the text Sorry, this video cannot be played.. Only choice is OK.

Other videos I tried from other feeds play in the external player.

Thanks!

eric
Offline
Last seen: 1 year 9 months ago
Joined: 11/06/2008 - 22:02
Yep, so that means that

Yep, so that means that android can't play the video. You could get in contact with the feed publisher and let them know that their vids won't play on android. They'll probably be interested to know so they can fix it.