Back to Top

Special characters Support?

7 posts / 0 new
Last post
nupema
Offline
Last seen: 11 years 4 months ago
Joined: 06/04/2011 - 13:40
Special characters Support?

Hi, first of all Great Application!! :-) - I use it daily.

I noticed that a couple of topic feeds that have special characters (like á, ç, é, ã, â), used in portuguese words for example; are showed up as a "?" in the list.

Example: "Máquinas" showed up as "M?quinas"

Could you help correct this?

Thank you, best regards.

NM

eric
Offline
Last seen: 2 years 10 months ago
Joined: 11/06/2008 - 22:02
Can you post the feed URLs

Can you post the feed URLs and let me know where in the app you're seeing that. I've been trying to be able to reproduce this in the past but have never gotten enough info to make it happen.

Thanks for posting.

nupema
Offline
Last seen: 11 years 4 months ago
Joined: 06/04/2011 - 13:40
Sure..my HTC was to warranty

Sure..my HTC was to warranty repair but next week i think i will get him back, and than i put some screenshots.

Best regards.

nupema
Offline
Last seen: 11 years 4 months ago
Joined: 06/04/2011 - 13:40
Hi. Here are the examples

Hi.

Here are the examples that you asked for:

screenshot: http://imageshack.us/photo/my-images/690/20110616223400.jpg/

And the feed URLs: http://radiocomercial.clix.pt/rss/cadernetadecromos.xml

Best regards

eric
Offline
Last seen: 2 years 10 months ago
Joined: 11/06/2008 - 22:02
Thanks, I just added a

Thanks, I just added a reference to this post from the issue and moved it up in the schedule.

http://mantis.snoggdoggler.com/view.php?id=183

nupema
Offline
Last seen: 11 years 4 months ago
Joined: 06/04/2011 - 13:40
Hi! How about fixing this

Hi!

How about fixing this issue? I pay for the app, and in the last updates the issue remains

Regards

eric
Offline
Last seen: 2 years 10 months ago
Joined: 11/06/2008 - 22:02
It's not too far off. Thanks

It's not too far off.

Thanks for posting.