Back to Top

Still doesn't recognize file format for files with special characters (version 288)

6 posts / 0 new
Last post
haps
Offline
Last seen: 10 years 11 months ago
Joined: 01/15/2009 - 10:33
Still doesn't recognize file format for files with special characters (version 288)

Great Application - I use it daily.

I noticed that a couple of files that were successfully downloaded could not be played in the player because the format was not recognized - the file showed up as a "?" in the list.

One file had a single quote (') in the title, the other had an ampersand (&). They were both playable by the music player. In OI File Manager, each of these files has a % sequence (%27 for the ', %26 for the &) in the middle of the file name.

I updated to version 288 and downloaded the files again - the files still show up with an unrecognized format "?".

Jon

eric
Offline
Last seen: 4 months 5 days ago
Joined: 11/06/2008 - 22:02
RSS url?

Can you post the URL, I'll check it out.

haps
Offline
Last seen: 10 years 11 months ago
Joined: 01/15/2009 - 10:33
Here is the URL

http://www.kfan.com/podcast/KFAN_Barreiro.xml

The entries named "1/13 QB Racism & Columbo" and
"1/8 - Sippin' on Sizzurp" didn't work.

Jon

eric
Offline
Last seen: 4 months 5 days ago
Joined: 11/06/2008 - 22:02
Thanks...

I'll try to get that fixed in the next release or two.

eric
Offline
Last seen: 4 months 5 days ago
Joined: 11/06/2008 - 22:02
It's fixed, it will be in the next release

It's fixed, it will be in the next release

eric
Offline
Last seen: 4 months 5 days ago
Joined: 11/06/2008 - 22:02
Fixed in 1.0.294

This should be fixed now, let me know if any problems continue.