Back to Top

Support

Topic / Topic starter Replies Last postsort descending
Normal topic Begin download only when ...
by mlingenfelter » Fri, 01/15/2010 - 20:35
3
by eric
Fri, 01/15/2010 - 21:41
Normal topic Broken handling of OPML files
by salimfadhley » Sat, 01/16/2010 - 19:55
1
by eric
Sat, 01/16/2010 - 20:57
Normal topic Determining version?
by donalfitterer » Thu, 01/14/2010 - 11:24
4
by Karolis
Sun, 01/17/2010 - 12:33
Normal topic Keeping only the Last X Podcasts Released
by harrison.gibbs » Mon, 01/18/2010 - 13:37
1
by eric
Mon, 01/18/2010 - 23:52
Hot topic pause then play starts the podcast from the beginning again
by nikgare » Sat, 01/16/2010 - 10:22
6
by eric
Mon, 01/18/2010 - 23:55
Normal topic Downloaded feed item never goes into playlist
by gabrielx » Mon, 01/18/2010 - 22:02
3
by eric
Tue, 01/19/2010 - 21:13
Hot topic BOL (CNET) podcasts show up as news article
by jalsk » Fri, 01/15/2010 - 11:50
12
by Nova461
Thu, 01/21/2010 - 19:36
Normal topic How to stream by default?
by sam1am » Thu, 01/21/2010 - 19:41
3
by eric
Thu, 01/21/2010 - 20:13
Normal topic Podcasts deleting before viewing
by mlingenfelter » Tue, 01/19/2010 - 16:46
2
by mlingenfelter
Fri, 01/22/2010 - 13:31
Normal topic Error Adding Feeds
by HeroHTC23 » Wed, 01/27/2010 - 14:34
1
by eric
Wed, 01/27/2010 - 17:25
Hot topic Continues to play "Done" audio podcasts
by dgoos » Thu, 01/14/2010 - 13:48
8
by eric
Wed, 01/27/2010 - 23:03
Normal topic mp4 audio files playing as video
by dommafia » Thu, 01/28/2010 - 13:53
1
by eric
Thu, 01/28/2010 - 19:31
Hot topic Some episodes aren't listed from the feed.
by GrillMouster » Tue, 01/26/2010 - 12:18
8
by eric
Thu, 01/28/2010 - 22:50
Normal topic Delayed un-pause when pressing wired headset remote button
by joelong » Sat, 01/16/2010 - 16:01
4
by joelong
Sat, 01/30/2010 - 00:22
Normal topic Did Autoplay go Away?
by jjmartin » Mon, 02/01/2010 - 14:05
2
by eric
Mon, 02/01/2010 - 21:48
Normal topic Downloaded Video PodCasts to SD card with cryptic filename
by lee » Tue, 02/02/2010 - 11:54
3
by eric
Tue, 02/02/2010 - 18:32
Normal topic Media Volume problem when phone rings
by sjdorst » Wed, 02/03/2010 - 21:02
1
by eric
Wed, 02/03/2010 - 22:56
Normal topic Feed parsing failure due to ampersand
by BruceMcBruce » Wed, 02/03/2010 - 21:49
1
by eric
Wed, 02/03/2010 - 23:00
Hot topic Joystiq Podcast no longer works
by FunkTrooper » Sun, 01/24/2010 - 12:42
9
by eric
Wed, 02/03/2010 - 23:05
Normal topic Can't download Imus in the Morning anymore
by patg25 » Wed, 02/03/2010 - 22:18
1
by eric
Thu, 02/04/2010 - 22:07
Hot topic DC Stops When Screen Times Out
by genghiskhent » Tue, 01/12/2010 - 20:14
7
by eric
Fri, 02/05/2010 - 18:37
Normal topic printing user guide
by Katmatt » Sat, 02/06/2010 - 15:03
1
by eric
Sat, 02/06/2010 - 16:55
Normal topic New update won't recognize wifi connection
by GrantShoe » Mon, 02/01/2010 - 09:05
2
by GrantShoe
Mon, 02/08/2010 - 12:38
Hot topic Engadget feeds report too many redirects
by eric » Sun, 01/24/2010 - 14:51
17
by jraggio
Wed, 02/10/2010 - 16:58
Hot topic Wifi detection doesn't work on Nexus One
by akramer » Tue, 01/12/2010 - 14:18
11
by eric
Sun, 02/14/2010 - 21:22
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Support