Back to Top

Video playback stops during a show

5 posts / 0 new
Last post
emschwar
Offline
Last seen: 10 years 7 months ago
Joined: 11/08/2011 - 01:23
Video playback stops during a show

DETAILS:
DoggCatcher Version: 1.2.2811
Device: LG Revolution
Android Build: VS910ZV6 (Android 2.2.2)
Carrier: Verizon Wireless

SUMMARY: Video playback stops after 40-50 seconds with no errors displayed

STEPS TO REPRODUCE:
1. Start playback of latest episode of TWiT - small or large feed
2. Wait 40-50 seconds

WHAT HAPPENS: Video playback stops, going back to the feed's episode listing. No error messages are displayed

WHAT SHOULD HAPPEN: Video playback should continue without pausing or stopping.

FREQUENCY: 100%

SEVERITY: Serious

Audio feeds are not affected. I've used Doggcatcher for quite some time before, and had no problems; this only started happening after I reset my phone to factory defaults, upgraded it to a new android version, and reinstalled Doggcatcher. This seems to happen consistently on three different video podcasts (TWiT, TNT and Tekzilla Daily Tip).

WayneC
Offline
Last seen: 1 week 1 day ago
Joined: 02/23/2011 - 22:28
Video Playback

Did you try launching the video in the Android video player. You can do this by temporarily setting your video player DoggCatcher preference to external and then try to play the video again.

eric
Offline
Last seen: 2 years 3 months ago
Joined: 11/06/2008 - 22:02
You can also long-press on

You can also long-press on the item and select play in external player. We use an embedded android media player for video. It sounds like it's bombing out on the video encoding. We'll know for sure if the same thing happens in the external player.

emschwar
Offline
Last seen: 10 years 7 months ago
Joined: 11/08/2011 - 01:23
When playing in the external

When playing in the external player, the video will apparently stop every so often-- probably at about the same schedule-- but it will restart immediately and continue on.

Here's a really weird bit, though: when I first played in the external player and then went back to the internal one, the dropouts stopped happening entirely on the embedded player; I was able to watch about 10 minutes of the show continuously. I then stopped, and waited for about 20 minutes or so during dinner; afterwards when I started it up again, the dropouts returned.

eric
Offline
Last seen: 2 years 3 months ago
Joined: 11/06/2008 - 22:02
So if you are seeing the same

So if you are seeing the same thing in the external player then we're pretty stuck. It's the android media player that is having the problem, or potentially another app grabbing the audio focus. I had only heard of that happening with audio but I supposed it's also possible with video.