Back to Top

Backup Problems

7 posts / 0 new
Last post
AndrewB
Offline
Last seen: 3 years 4 months ago
Joined: 04/27/2011 - 11:54
Backup Problems

I am having a problem using the backup in Doggcatcher.

I'm on a Samsung Galaxy running Gingerbread and Doggcatcher 1.2.2724

When I press the "Backup" button, I get the message:
Error
Description:
/data/data/com.snoggdoggler.android.application.doggcatcher.v1_0/shared_prefs/DOGG_CATCHER_PREFERENCES.xml (No such file or directory)

The Backup/Restore screen references backup location: /mnt/sdcard/DoggCatcher/Export/ and believes that I did a backup but checking the actual file it has an old date.

Help?

AndrewB

WayneC
Offline
Last seen: 1 month 3 days ago
Joined: 02/23/2011 - 22:28
Reboot

Try rebooting your device & then try to backup again

Also see this post http://www.doggcatcher.com/node/1458

AndrewB
Offline
Last seen: 3 years 4 months ago
Joined: 04/27/2011 - 11:54
Backup Problems - Update

Rebooting didn't work tried that multiple times before posting the issue.

I deleted the done.txt file like one of the posts in the link suggested for restore issues and the backup button worked once (didn't report errors at any rate) but the error I was getting remains.

I've copied the rss file to my computer just in case everything goes bork.

I was unable to find the /data directory on the sd card, but I did find it on the phone using Astro. There are no sub-directories under it though.

I'm starting to suspect a permissions issue of some sort. I used the terminal emulator to try to do "ls /data" and got "opendir failed, Permission denied"

I'd rather not root my phone.

WayneC
Offline
Last seen: 1 month 3 days ago
Joined: 02/23/2011 - 22:28
Backup Problems - Reply

Try to backup again & when it fails, then send a log to the Developer- Write DC Backup problem, when you send it.

AndrewB
Offline
Last seen: 3 years 4 months ago
Joined: 04/27/2011 - 11:54
Backup Problems - Reply Reply

Done. Many thanks for a great product and fine support.

Nodes
Offline
Last seen: 8 years 12 months ago
Joined: 08/17/2010 - 06:30
Same issues

Hi, I'm having exactly the same problems as AndrewB. Same error, same error message. SGS, Android 2.3.3, DC 1.2.2949. I have tried the steps recommended by WayneC with no luck.

Any other progress on this issue?

Thanks.

AndrewB
Offline
Last seen: 3 years 4 months ago
Joined: 04/27/2011 - 11:54
Same issues

I ended up getting a new phone (long story) and the problem does not exist with it. I suspect that it's a permissions issue on the /data directory which either Eric would have to program around, or you'd have to root your phone.

With that said, when I got my new phone it only took me about 10 minutes to set up the many many podcasts from the old phone on it without using the backup.