Back to Top

Auto-Play off - when I hit and hold the 'Next' arrow it starts playing the next item... By design?

7 posts / 0 new
Last post
Unconn
Offline
Last seen: 11 years 5 months ago
Joined: 02/03/2011 - 13:20
Auto-Play off - when I hit and hold the 'Next' arrow it starts playing the next item... By design?

It may be working as expected, but I do not have Audio Auto-Play on, but recently when I hit and hold the 'Next' arrow it starts playing the next item (item seems random, but maybe not). What it used to do was just finish the podcast you were listing too (unless you had auto-play on?).

I tried switching on and back off auto-play, but that did not help.

Is this by design, but very recently fixed?

Thanks,

Jay

FunkTrooper
Offline
Last seen: 9 months 3 weeks ago
Joined: 01/02/2010 - 08:11
Yep, this is by design. I

Yep, this is by design. I remember seeing it listed as a fixed bug in a recent release.

To be honest, I'd much rather have the old behaviour back. That button was a handy way of ending the playing of an episode an marking it as done.

Now, it starts playing the next episode in the playlist, which is usually some random unrelated podcast from a different feed entirely.

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
Next button behavior

Funk's right. This was on purpose, but I have to admit that I forgot that it was used to mark the current item as done when auto-play was disabled. I think both behaviors are going to be useful for different people.

I'll think I'll add a preference that let's you toggle the old/new behavior.

I created an issue for this - http://mantis.snoggdoggler.com/view.php?id=829

Thanks for posting.

Jeff Byers
Offline
Last seen: 6 years 11 months ago
Joined: 10/10/2010 - 07:55
Next button behavior

Hello,

Yes, I'm suffering with this new behavior as well.

There is often some of repetitive words at the end of pod-
casts which I've already heard and don't need to hear again.
I used to merely press and hold the next button to finish
the pod-cast and mark it done.

Now, it does that, but also starts some other media file,
not necessarily the first/oldest which is what I would want
if I wanted anything else to start playing.

I do not have AutoPlay enabled.

I was going to report this as a bug, but it seems that this
is a feature, and there is already a plan to make the behavior
configurable.

Thanks.

ChicagoPete
Offline
Last seen: 5 years 2 months ago
Joined: 12/11/2008 - 16:37
Can't we have both?

If auto-play is off and an item is playing, couldn't it mark it as done and stop, but still move on to the next one if it is pressed again?

eric
Offline
Last seen: 2 years 4 months ago
Joined: 11/06/2008 - 22:02
Good idea Pete

I like that better than a preference, I updated the issue to reflect this.

Kodros
Offline
Last seen: 11 years 3 months ago
Joined: 01/16/2010 - 13:59
Awesome, that change to the

Awesome, that change to the behavior will be greatly appreciated.